Subforums Don't Reload

Post about site issues and suggestions here.
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1107: count(): Parameter must be an array or an object that implements Countable
User avatar
Teuthida
Posts: 532
Joined: Sun Apr 24, 2016 2:25 am
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1107: count(): Parameter must be an array or an object that implements Countable

Subforums Don't Reload

Postby Teuthida » Fri Aug 12, 2016 4:50 pm

For some reason, when something new is posted on a board, it shows up in the subboard preview, but not on the actual board.

For example, when I go to the Original Board, I see that the thread "Boss Encounter" has no replies...
Example1.png
Example1.png (79.49 KiB) Viewed 1652 times


...But when I go to the thread proper, there are suddenly two replies attached!
Example2.png
Example2.png (143.36 KiB) Viewed 1652 times


Does anyone else have this issue? More importantly, does anyone know how to fix it?
A squid with a higher post count than the NES can handle.

I'm on YouTube!

User avatar
Teuthida
Posts: 532
Joined: Sun Apr 24, 2016 2:25 am
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1107: count(): Parameter must be an array or an object that implements Countable

Re: Subforums Don't Reload

Postby Teuthida » Fri Aug 12, 2016 7:29 pm

Doesn't happen anymore! How odd...
A squid with a higher post count than the NES can handle.

I'm on YouTube!


[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1107: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1107: count(): Parameter must be an array or an object that implements Countable

Return to “Site Issues & Suggestions”

Who is online

Users browsing this forum: No registered users and 1 guest