Page 1 of 1

Heavy site slow down

Posted: Tue Jul 14, 2015 11:56 am
by 8BitZtunerYT
I don't know what's going on here, but the site seems to have been really slow today (even on Mobile internet), anyone who is still able to load this page, are you experiancing the same?

Re: Heavy site slow down

Posted: Tue Jul 14, 2015 2:12 pm
by ///CH3DD4R/_
I got loadtimes around 2 seconds. Not bad, It's usually slower. Probably my internet, though, cause it sucks. Badly.

Re: Heavy site slow down

Posted: Tue Jul 14, 2015 2:28 pm
by ollaxe
Yeah. When logged in, the famitracker site was literally unusable. For me it once said that the server reached its resource limit too. Now it works fine though. ^^

Re: Heavy site slow down

Posted: Tue Jul 14, 2015 6:14 pm
by Xyz
I too have been having issues connecting in the past 18 hours

Re: Heavy site slow down

Posted: Tue Jul 14, 2015 6:22 pm
by Dr. Merio
Having problems here too. Sometimes the site is completely inaccessible, while other times it loads with no problems. I think this is happening since the last weekend.

Re: Heavy site slow down

Posted: Tue Jul 14, 2015 7:01 pm
by 8BitZtunerYT
Sometimes it's really fast, sometimes Chrome doesn't get an answer from the server at all or is just really really slow, as if 1 million people would visit this at the same time (assuming a DDoS attack might be behind this, but we will see what jsr says to this)

Re: Heavy site slow down

Posted: Tue Jul 14, 2015 9:33 pm
by CaptainSwag101
The site now seems to load at a decent speed for me, but it seems that some random bits of page/style formatting are missing, including all the icons that should appear next to post and thread titles as well as the most of the site's UI buttons and text boxes. Not sure if this is just a personal issue though.