Fade out/in effect not working?

General discussion about tracking, help and support.
Steve
Posts: 27
Joined: Mon Mar 13, 2017 7:25 pm

Fade out/in effect not working?

Postby Steve » Sat Mar 18, 2017 7:26 pm

I've been trying to use the "Axy" effect to make some notes fade out, but it's not working at all. The notes just continuously stay the same volume. Any idea why this is happening/how to fix it?

User avatar
ZeroJanitor
Posts: 55
Joined: Sat Dec 19, 2015 5:49 pm
Contact:

Re: Fade out/in effect not working?

Postby ZeroJanitor » Sat Mar 18, 2017 8:25 pm

well i know that putting the same number in both values will cancel each other out (for instance, ACC, A11, whatever)

you should try attaching an ftm with the problem. if it's a problem with transcription, people here could probably identify it.

Steve
Posts: 27
Joined: Mon Mar 13, 2017 7:25 pm

Re: Fade out/in effect not working?

Postby Steve » Sat Mar 18, 2017 8:47 pm

Here you go.
Attachments
Presenting VVVVVV.ftm
(1.93 KiB) Downloaded 25 times

User avatar
Stratelier
Posts: 378
Joined: Sun Apr 26, 2015 7:46 pm

Re: Fade out/in effect not working?

Postby Stratelier » Sat Mar 18, 2017 11:57 pm

It would help more if the attachment included examples of where you're trying to use the effect and it's not working ... but, judging by what IS present so far, the problem is the 2A03's triangle channel is fixed-volume (i.e. on or off) so volume effects just won't work.

You can of course use Axy on N163 channels, just remember that if you're leaving the effect on for extended periods you will need to manually specify channel volume with each note since Axy just ramps the channel volume up or down.

Steve
Posts: 27
Joined: Mon Mar 13, 2017 7:25 pm

Re: Fade out/in effect not working?

Postby Steve » Sun Mar 19, 2017 4:15 pm

But wasn't I using the fade out effect on N163 in the file I uploaded? It didn't seem to work.

User avatar
Stratelier
Posts: 378
Joined: Sun Apr 26, 2015 7:46 pm

Re: Fade out/in effect not working?

Postby Stratelier » Mon Mar 20, 2017 12:15 am

Didn't look like it... I added a few Axy effects myself (on N163 Wave 1 channel) and they worked perfectly.

Steve
Posts: 27
Joined: Mon Mar 13, 2017 7:25 pm

Re: Fade out/in effect not working?

Postby Steve » Mon Mar 20, 2017 11:31 pm

Tried it again, still isn't working =/

User avatar
Stratelier
Posts: 378
Joined: Sun Apr 26, 2015 7:46 pm

Re: Fade out/in effect not working?

Postby Stratelier » Tue Mar 21, 2017 1:31 am

Can you attach a new copy of the file in its 'isn't working' state? It worked for me when I tried it myself, so unless I can compare notes with what you're doing, that's all the help I have.

Steve
Posts: 27
Joined: Mon Mar 13, 2017 7:25 pm

Re: Fade out/in effect not working?

Postby Steve » Tue Mar 21, 2017 4:21 pm

As of now, I don't have any fade in/out effects in the file, but every time I've tried, it doesn't work.
Attachments
Presenting VVVVVV.ftm
(2.37 KiB) Downloaded 16 times

User avatar
Stratelier
Posts: 378
Joined: Sun Apr 26, 2015 7:46 pm

Re: Fade out/in effect not working?

Postby Stratelier » Wed Mar 22, 2017 1:15 am

Steve wrote:As of now, I don't have any fade in/out effects in the file...

Okay ... no problem ... that's only just LITERALLY THE ONE VERY THING I ABSOLUTELY NEEDED TO SEE FIRSTHAND TO UNDERSTAND THE PROBLEM! :x

*headdesk*

Sorry for the rant. But seriously, we can't help if you don't actually show us the problem.

Actually..., on second thought, let's reverse the roles for a moment and I'll provide you with a test file. If you play the attachment, you should hear the following, in order:
D - fades in from silence to volume F.
A# - fades in from silence to volume A.
D - fades from F to 0.
F - fades from A to 0.

The idea here is that if you don't hear any volume fades (as present in the file), then the problem likely isn't with the effect itself (because the same file plays just fine for me) but something else.
Attachments
testcase.ftm
Axy on N163
(677 Bytes) Downloaded 20 times


Return to “General Talk”

Who is online

Users browsing this forum: No registered users and 4 guests