Namco Help

General discussion about tracking, help and support.
User avatar
Yung Gotenks
Posts: 111
Joined: Mon Mar 13, 2017 11:55 pm
Location: At my computer.

Namco Help

Postby Yung Gotenks » Wed Jun 28, 2017 4:32 pm

I have 2 Namco Instruments. 1 is Custom-Waved, and the other is a sine wave, but when i try to play both of them at once, the since wave turns into a square like waveform. Why does this happen?
Fun fact: My username here is the same as my youtube channel!
Check it out.

User avatar
Teuthida
Posts: 454
Joined: Sun Apr 24, 2016 2:25 am

Re: Namco Help

Postby Teuthida » Thu Jun 29, 2017 1:44 am

This is a very simple error. Basically, what happens in that the two waves are trying to share the same memory. To fix this, either change the "Wave Position" in the Instrument Editor of one of them or use Zxx(be aware that the latter is 0CC-exclusive).
A squid with a higher post count than the NES can handle.

I'm on YouTube! https://www.youtube.com/channel/UCX87jJAJ3LPezjkWIk2TWEg

User avatar
Yung Gotenks
Posts: 111
Joined: Mon Mar 13, 2017 11:55 pm
Location: At my computer.

Re: Namco Help

Postby Yung Gotenks » Thu Jun 29, 2017 11:09 pm

Teuthida wrote:This is a very simple error. Basically, what happens in that the two waves are trying to share the same memory. To fix this, either change the "Wave Position" in the Instrument Editor of one of them or use Zxx(be aware that the latter is 0CC-exclusive).

Thanks
Fun fact: My username here is the same as my youtube channel!
Check it out.


Return to “General Talk”

Who is online

Users browsing this forum: No registered users and 1 guest