I Get Only Piano Sounds!

General discussion about tracking, help and support.
8BitZtunerYT
Posts: 379
Joined: Thu Apr 23, 2015 7:20 pm
Location: Somewhere stuck in Winamp

Re: I Get Only Piano Sounds!

Postby 8BitZtunerYT » Tue Aug 18, 2015 10:52 am

Please give us a Screenshot about the Configuration Menu "MIDI" and "Sound".
slowly ceasing to exist.
"8BitZ caresses his keyboard as he orgasms to the sounds of Winamp."
-retrodpc, 2015

MaverickHunterZero
Posts: 11
Joined: Mon Aug 17, 2015 4:46 pm

Re: I Get Only Piano Sounds!

Postby MaverickHunterZero » Sun Aug 23, 2015 3:59 am

http://imgur.com/zEw1Cuo,qFuQpDe
There are both pics there.

Threxx
Posts: 343
Joined: Wed Apr 22, 2015 2:34 pm
Location: Brooklyn, NY
Contact:

Re: I Get Only Piano Sounds!

Postby Threxx » Sun Aug 23, 2015 4:09 am

MaverickHunterZero wrote:http://imgur.com/zEw1Cuo,qFuQpDe
There are both pics there.


...

As I believe has been stated ALREADY in this thread, change the Microsoft GS Wavetable Synth setting to "none". This will correct the issue.

User avatar
YobaHere
Posts: 120
Joined: Mon Apr 27, 2015 1:02 am
Contact:

Re: I Get Only Piano Sounds!

Postby YobaHere » Sun Aug 23, 2015 4:12 am

8BitZtunerYT wrote:File > Configuration > MIDI > Output Device > <none>

That means you should have been selected <none> in this menu.
Image
Just press at "Microsoft GS Wavetable Synth" stroke, select <none> in this short list and don't forget to press "Ok" button to apply these settings. Enjoy authentic NES chips sounds!
If anybody knows where i can download FMPSG albums please let me know.
Here is my youcloud and twitterbook. Whatever. Shitmusics.
7:07 PM Threxx said: Selamat pagi
7:07 PM dpc said: Cyka blyat
http://i.imgur.com/anqwUfw.png

MaverickHunterZero
Posts: 11
Joined: Mon Aug 17, 2015 4:46 pm

Re: I Get Only Piano Sounds!

Postby MaverickHunterZero » Sun Aug 23, 2015 5:18 am

This, however, does not work.

Threxx
Posts: 343
Joined: Wed Apr 22, 2015 2:34 pm
Location: Brooklyn, NY
Contact:

Re: I Get Only Piano Sounds!

Postby Threxx » Sun Aug 23, 2015 5:28 am

MaverickHunterZero wrote:This, however, does not work.


Close and re-open Famitracker after doing this, or open a different module.

There is no reason that this should not work.

User avatar
Shywolf
Posts: 373
Joined: Mon Apr 20, 2015 6:41 pm
Location: Canada
Contact:

Re: I Get Only Piano Sounds!

Postby Shywolf » Sun Aug 23, 2015 6:50 am

MaverickHunterZero wrote:http://imgur.com/zEw1Cuo,qFuQpDe
There are both pics there.

Also uncheck 'Map MIDI channels to NES channels' and see if that does anything.

MaverickHunterZero
Posts: 11
Joined: Mon Aug 17, 2015 4:46 pm

Re: I Get Only Piano Sounds!

Postby MaverickHunterZero » Sun Aug 23, 2015 7:38 am

I have tested that and it does not work, either.
Plus, I get no sound.

MaverickHunterZero
Posts: 11
Joined: Mon Aug 17, 2015 4:46 pm

Re: I Get Only Piano Sounds!

Postby MaverickHunterZero » Sun Aug 23, 2015 7:44 am

Nevermind, I have fixed it! Thanks for your help guys!

User avatar
Pencildragon
Posts: 148
Joined: Sun Jul 26, 2015 4:55 pm

Re: I Get Only Piano Sounds!

Postby Pencildragon » Sun Aug 23, 2015 9:08 am

MaverickHunterZero wrote:Nevermind, I have fixed it! Thanks for your help guys!

Please explain how you fixed it, so that in the future if people have this problem they can fix it too without making another thread and going through the same headache you did.


Return to “General Talk”

Who is online

Users browsing this forum: No registered users and 2 guests