Hxx (HF9) makes different sounds on the two 2A03 Pulse Channels

Please post about bugs here.
Forum rules
When making a bug report, please try to be as specific as possible. Include information on how to reproduce the bug and an example file if possible.
If the application crashed, please include the generated memory dump file as well.
LunuLeaf
Posts: 7
Joined: Mon Jun 12, 2017 3:01 pm
Location: Germany

Hxx (HF9) makes different sounds on the two 2A03 Pulse Channels

Postby LunuLeaf » Tue Jun 13, 2017 5:29 pm

Hello,

at first I am not sure if there is an existing topic of this, but I found out, that the Hxx-effect makes different sounds in the 2 2A03 Pulse/Square Channels (specifies if you type in "HF9").

I made an example where you can see the differences in the sound between the channels, althought both channels have the same pattern.
I also tested this in FT (0.5) and OCC (0.3.14.5), and in both this bug appears.
Attachments
test.ftm
demonstation of this bug
(790 Bytes) Downloaded 16 times

User avatar
MovieMovies1
Posts: 97
Joined: Mon Apr 20, 2015 6:20 pm
Location: Norway
Contact:

Re: Hxx (HF9) makes different sounds on the two 2A03 Pulse Channels

Postby MovieMovies1 » Tue Jun 13, 2017 5:35 pm

This is not a bug. The hardware sweep units act slightly different between the two channels.
[INSERT SIGNATURE HERE]

LunuLeaf
Posts: 7
Joined: Mon Jun 12, 2017 3:01 pm
Location: Germany

Re: Hxx (HF9) makes different sounds on the two 2A03 Pulse Channels

Postby LunuLeaf » Tue Jun 13, 2017 5:42 pm

Oh, I didn't know about that and just thought it would be a bug. Sorry about that.

User avatar
Xyz
Posts: 270
Joined: Tue Apr 21, 2015 4:36 pm

Re: Hxx (HF9) makes different sounds on the two 2A03 Pulse Channels

Postby Xyz » Thu Jun 15, 2017 8:15 pm

Well it is a bug, just a hardware bug rather than FT's fault.
Shittily hand-drawn FT logo avatar 4lyfe. Ya'll are cowards for not sticking with it


Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest